DragonPrime - LoGD Resource Community
Welcome Guest
  • Good morning, Guest.
    Please log in, or register.
  • August 25, 2019, 07:43:25 AM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
Search

Pages: [1]   Go Down
  Print  
Author Topic: Help me i'm getting the following error =( :  (Read 3770 times)
0 Members and 1 Guest are viewing this topic.
pepinows
Guest
« on: April 15, 2006, 05:32:39 PM »

PHP Warning: "mysql_connect() [function.mysql-connect]: Client does not support authentication protocol requested by server; consider upgrading MySQL client"
in C:\Arquivos de programas\Apache Group\Apache2\htdocs\lotgd-1.0.6\installer.php at 1140.

Call Stack:
2: mysql_connect("localhost", "root", "root") called from C:\Arquivos de programas\Apache Group\Apache2\htdocs\lotgd-1.0.6\installer.php on line 1140
Logged
Talisman
Administrator
Mod God
*****
Offline Offline

Posts: 5484



View Profile WWW
« Reply #1 on: April 15, 2006, 06:08:14 PM »

Quote
consider upgrading MySQL client"

As you don't give us any information such as what version of mySQL and php you're running, it's pretty much impossible for us to advise you.

You might find EasyPHP is a quick method to setup the required services on your local computer.
Logged

Play the latest beta version here on DragonPrime
SaucyWench
Moderator
Mod God
*****
Offline Offline

Posts: 2238


I'm a good girl.


View Profile WWW
« Reply #2 on: April 16, 2006, 12:28:39 AM »

http://dragonprime.net/index.php?topic=4076.0
Logged

SaucyWench
Owner of GemDust.com and Darton City proudly hosted by LunarPages
Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Version 1.1.2 is the current supported version and is available for download.

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
105 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search