DragonPrime - LoGD Resource Community
Welcome Guest
  • Good afternoon, Guest.
    Please log in, or register.
  • March 20, 2019, 02:12:39 PM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Resource Pages

Pages: [1]   Go Down
Author Topic: PvP Fatal Error  (Read 3843 times)
0 Members and 1 Guest are viewing this topic.
« on: February 25, 2006, 01:18:56 PM »

Fatal error: Call to undefined function: setup_target() in /home/lotgd/modules/pvpshades.php on line 158

When a player is in the Graveyard and tries to attack another player, they get this. We're running 1.0.6.

Any ideas? I was thinking I should redownload the pvpshades.php and replace it, but I dont want to cause problems with anything else. Cheesy

Thank you!

Edit:: This is the line 158..
$badguy = setup_target($name);
« Last Edit: February 25, 2006, 02:01:15 PM by IndieRadioLive » Logged
Global Moderator
Mod God
Offline Offline

Posts: 4647

Be aware of the squirrel!

View Profile WWW
« Reply #1 on: February 25, 2006, 01:27:00 PM »

You should ask this question in the original thread, where this module was announced. Perhaps it has been answered before?

Running for more than three years now:
« Reply #2 on: February 25, 2006, 01:35:03 PM »

I just did a search for "pvpshades" and "pvpshades.php" and the ONLY thing that came up was This post... I tried to browse and find it, but with everything going on in this, very big forum, its not easy to find. hmmm

Edit:: Just did more searching and more browsing and still have not seen anything that has to do with this. There is a thread about pvpshadesupport.php, but that is not what I am pleading for help on. :/ If I am in the wrong forum/topic, please let me know, its a bit confusing as to where you ask for help. I mean, is pvpshades technically a module? It doesnt show up in the grotto module part of the game to where it can be uninstalled/deactivated .. nevermind I found it in the grotto, trying to reinstall it now Smiley

I dunno, Im pretty stupid when it comes to this and it wouldnt be the first time i accidently posted in the wrong place, heh

Nightborn, my friend, where are you when I need you to correct me? lol
« Last Edit: February 25, 2006, 03:27:37 PM by IndieRadioLive » Logged
« Reply #3 on: February 25, 2006, 03:28:48 PM »

^^ where I was?
Busy playing the Warcraft board game and dreaming of you of course...

So well:

a) it is a module as it is not a part of the core distribution
b) view the file via an editor and read the first lines... there should be a getinfo function, where author=> etc occurs...look for the category and you'll find it in the grotto there.
c) there is also the author of this module in the forum, you can browse through his publications
d) you must have picked up the file somewhere... so there might be a clue to the origins also.

« Reply #4 on: February 25, 2006, 04:12:20 PM »


« Reply #5 on: February 25, 2006, 06:06:05 PM »

::giggles:: I found it Cheesy and I think I solved my problem.. I noticed it was calling to a file that I didnt have. I was missing a lib file, so I re downloaded it and put it in.. I should be good now.

If you all want to delete this whole topic, that would be fine with me lol My stupidity is in full force here hehe

Thank you my fine lookin elf, my hero once again Smiley
Pages: [1]   Go Up
Jump to:  

DragonPrime Notices
Welcome to DragonPrime - The LoGD Resource Community!

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
19 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search