DragonPrime - LoGD Resource Community
Welcome Guest
  • Good morning, Guest.
    Please log in, or register.
  • September 20, 2018, 07:32:14 AM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
Search

Pages: 1 [2]   Go Down
  Print  
Author Topic: My users and I get 0 exp + 0 gold in forest fights  (Read 5465 times)
0 Members and 1 Guest are viewing this topic.
Talisman
Administrator
Mod God
*****
Offline Offline

Posts: 5479



View Profile WWW
« Reply #15 on: March 17, 2006, 08:11:23 AM »

In that case, I'd recommend deleting the install and running through the installer again.  Check each stage, particularly the table creation and population stages for any error messages, and let us know if you see any errors are get the same result again.
Logged

Play the latest beta version here on DragonPrime
gash
Guest
« Reply #16 on: March 17, 2006, 08:30:07 AM »

me and my staff already translated so many things -,-"""""
this all is going to hell, right? >_>"
Logged
Elessa
Faerie
Mod God
*****
Offline Offline

Posts: 3598


short, sweet and to the point


View Profile
« Reply #17 on: March 17, 2006, 08:33:20 AM »

ye began translating things before making sure the game was properly installed?

 Undecided
Logged

Uuma ma ten rashwe, ta tuluva a lle

Play the latest beta version here on LoGD DragonPrime - Axebridge
gash
Guest
« Reply #18 on: March 17, 2006, 08:36:01 AM »

since everything looked to be working, yes >,<
(also there was no error while/after installation)
Logged
Talisman
Administrator
Mod God
*****
Offline Offline

Posts: 5479



View Profile WWW
« Reply #19 on: March 17, 2006, 10:24:02 AM »

If you're translating using the Translator Tool or the Translation Wizard, you can export the translations tables before resetting everything, then import your saved work once you've got the game setup and working again.

If you're translating the files themselves...don't!
Logged

Play the latest beta version here on DragonPrime
gash
Guest
« Reply #20 on: March 17, 2006, 12:00:39 PM »

after an complete reinstall (another subdir and another db) still the creature table was empty~~

but hey i managed it to add all creatures manualy o,o
(of course i'm using in-built features to do stuff like translation~ why should they be in-built if ppl wouldn't use them? o,O)
« Last Edit: March 17, 2006, 12:05:14 PM by gash » Logged
Talisman
Administrator
Mod God
*****
Offline Offline

Posts: 5479



View Profile WWW
« Reply #21 on: March 17, 2006, 05:07:41 PM »

after an complete reinstall (another subdir and another db) still the creature table was empty~~
but hey i managed it to add all creatures manualy o,o

That's very odd...you're certain you're using version 1.0.6?  There was a problem like this with version 1.0.2, but that has long since been fixed, and I'm not aware of any recurrence.

Quote
(of course i'm using in-built features to do stuff like translation~ why should they be in-built if ppl wouldn't use them? o,O)

You'd be surprised... Undecided
Logged

Play the latest beta version here on DragonPrime
gash
Guest
« Reply #22 on: March 17, 2006, 10:03:25 PM »

Quote
Game server running version: 1.0.6
is it possible because of safe mode enabled?
Logged
Nightborn
Guest
« Reply #23 on: March 18, 2006, 04:25:01 AM »

the only thing safe mode would affect is the data cache if the folder is out of the base dir...

I run with safe mode on another server just fine.
Logged
Pages: 1 [2]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Play LoGD on Dragonprime

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
35 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search