DragonPrime - LoGD Resource Community
Welcome Guest
  • Good evening, Guest.
    Please log in, or register.
  • January 18, 2018, 11:19:47 PM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
Search

Pages: [1]   Go Down
  Print  
Author Topic: DBWrapper problem  (Read 2602 times)
0 Members and 1 Guest are viewing this topic.
Serneum
Guest
« on: September 07, 2005, 05:49:17 PM »

i was going through the installation process of my server and every time it goes to install it gives me the error


Fatal error: Maximum execution time of 30 seconds exceeded in c:\program files\easyphp1-8\www\lotgd-1.0.3\lib\dbwrapper.php on line 19



and i have no idea what to do...any ideas?
Logged
Sichae
iMod God
SVN Users
Mod God
*
Offline Offline

Posts: 3458


If ya didn't get it by now... you're hopeless...


View Profile WWW
« Reply #1 on: September 07, 2005, 06:06:01 PM »

I am guessing you were trying to proceed to step 8. Remove all modules from the modules directory, and the proceed.

Sometimes, to build the list with near 100 stock modules, can put a lot of stress on a server. So, removing those modules should clear up the problem for you.
« Last Edit: September 07, 2005, 06:07:10 PM by Sichae » Logged

If you didn't understand anything in the above post, don't try to attempt anything suggested.

Serneum
Guest
« Reply #2 on: September 07, 2005, 06:08:13 PM »

it worked ^.^ thank you very very much
Logged
renakh
Guest
« Reply #3 on: November 01, 2005, 09:02:31 PM »

Hey, Im trying to install the v.1.0.4 and I got this error...


Warning: main(lib/errorhandling.php): failed to open stream: No such file or directory in /home/lotgd/public_html/lib/dbwrapper.php on line 5

Fatal error: main(): Failed opening required 'lib/errorhandling.php' (include_path='/usr/share/php') in /home/lotgd/public_html/lib/dbwrapper.php on line 5

I removed everything from the modules folder to a new folder called temp. Just in case..and it didnt to anything.

Tristan
http://lotgd.starwarsreality.com/
« Last Edit: November 01, 2005, 09:03:59 PM by renakh » Logged
Talisman
Administrator
Mod God
*****
Offline Offline

Posts: 5477



View Profile WWW
« Reply #4 on: November 01, 2005, 09:11:30 PM »

You can expect to see that error on the first few screens of the installation process.  Once you've established your db credentials, they should disappear.
Logged

Play the latest beta version here on DragonPrime
renakh
Guest
« Reply #5 on: November 01, 2005, 09:19:56 PM »

its the first thing I see

http://lotgd.starwarsreality.com/installer.php

I cant go on..unless I missed something in the readme that said something about configure files before running installer.php
Logged
Talisman
Administrator
Mod God
*****
Offline Offline

Posts: 5477



View Profile WWW
« Reply #6 on: November 01, 2005, 09:25:32 PM »

Looks like you may have your folder structure a bit messed up or something.  It's not a game code issue...
Logged

Play the latest beta version here on DragonPrime
renakh
Guest
« Reply #7 on: November 01, 2005, 10:12:38 PM »

Just incase someone has this same issue, It was fixed by going to the php.ini file and adding

include_path = "/home/lotgd/public_html"

with the other include paths

(this was done on Suse 10.0)
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Play LoGD on Dragonprime

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
18 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search