DragonPrime - LoGD Resource Community
Welcome Guest
  • Good morning, Guest.
    Please log in, or register.
  • August 21, 2017, 03:22:52 AM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
Search

Pages: [1]   Go Down
  Print  
Author Topic: Multiple Cities Mod  (Read 4034 times)
0 Members and 1 Guest are viewing this topic.
Ozlander
Guest
« on: May 01, 2005, 03:29:38 PM »

HI..

I nstalled the worldmap mod and it says I need the Multiple Cities Mod, can someone point me to where I can download it.

Thanks in Advance
Ozlander Grin
Logged
Talisman
Administrator
Mod God
*****
Offline Offline

Posts: 5470



View Profile WWW
« Reply #1 on: May 01, 2005, 03:32:05 PM »

It's a core file.  Just activate it.
Logged

Play the latest beta version here on DragonPrime
daychilde
Member

Offline Offline

Posts: 3


View Profile
« Reply #2 on: July 01, 2009, 02:27:41 AM »

Sorry to bump, but this seems germain to my question...

I just installed 1.1.2 (fresh), and the world map...

I don't appear to have the Multiple Cities module available... Am I looking in the wrong place?

(installing world map says it required multiple cities... I see the reply above says it's core -- I have enabled many of the modules that came with 1.1.2, and I assume that's what's meant -- and poking around the grotto, I can't find anything else that makes sense... I apologize if this is a stupid question, but... I have tried before asking, at least...)

EDIT: I found and downloaded the 1.1.0 core modules and uploaded the cities.php -- I'm experimenting with it now, but... do you think that was a bad idea, or the needed solution? Cheesy
« Last Edit: July 01, 2009, 02:49:41 AM by daychilde » Logged
MarcTheSlayer
Mod God
*****
Offline Offline

Posts: 1738


View Profile
« Reply #3 on: July 01, 2009, 02:56:44 AM »

There are 2 main downloads. One contains the game core files and a handful of modules, the other contains 187 modules.

These 187 modules are (or were) called the core modules and are recommended. They are also supported by DragonPrime.
Logged

Talisman
Administrator
Mod God
*****
Offline Offline

Posts: 5470



View Profile WWW
« Reply #4 on: July 01, 2009, 03:07:44 AM »



Yes, that was the right solution; cities.php is the module you wanted.

At some point after this thread originated, we broke the majority of modules out of the core file archive and offered it as a separate download.
Logged

Play the latest beta version here on DragonPrime
daychilde
Member

Offline Offline

Posts: 3


View Profile
« Reply #5 on: July 01, 2009, 04:57:31 AM »

Thanks for the confirmation I got it right. I also figured that going ahead and leaving my reply might help people searching for this in the future, since that's how I found it. Cheesy

Oh, and I forgot to say: Thank you for bringing back one of my childhood favorite BBS door games and making it rock even more! Cheesy
Logged
White Knight
Mod God
*****
Offline Offline

Posts: 1030

For the truth!


View Profile
« Reply #6 on: July 02, 2009, 03:18:30 AM »

EDIT: I found and downloaded the 1.1.0 core modules and uploaded the cities.php -- I'm experimenting with it now, but... do you think that was a bad idea, or the needed solution? Cheesy

You may find that this produces errors during forest fights; in that case, try upgrading that file to the same for v.1.1.2.
Logged

Helping you help yourself.
daychilde
Member

Offline Offline

Posts: 3


View Profile
« Reply #7 on: July 02, 2009, 03:20:45 AM »

Does that imply that 1.1.2 core files are available and I just didn't find them, or did I misunderstand you there?

EDIT: It occurred to me to re-check the main download... Somehow I missed "former core modules" verbiage there.

Got it.

I think I'll go use the right files. Much more likely to work. Cheesy

Many thanks. Cheesy
« Last Edit: July 02, 2009, 03:23:32 AM by daychilde » Logged
White Knight
Mod God
*****
Offline Offline

Posts: 1030

For the truth!


View Profile
« Reply #8 on: July 02, 2009, 03:26:37 AM »

No problem. Here's the link in case someone else fails to find it:
Recommended Modules for 1.1.2
Logged

Helping you help yourself.
Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Play LoGD on Dragonprime

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
20 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search