DragonPrime - LoGD Resource Community
Welcome Guest
  • Good morning, Guest.
    Please log in, or register.
  • December 11, 2017, 05:30:51 AM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
Search

Pages: [1]   Go Down
  Print  
Author Topic: Running LoGD on mySQL 5.5 help.  (Read 4635 times)
0 Members and 1 Guest are viewing this topic.
DarkShield
Member

Offline Offline

Posts: 1


View Profile
« on: August 18, 2011, 04:11:57 PM »

Just thought I'd post this to help people that are having problems getting LoGD to run on mySQL version 5.5.

They changed the handling off db types it's now engine='type'.

The simplest way to fix this is to go into your LoGD directory, go to the sub directory "lib", find the file "tabledescriptor.php".

open this file with any text editor you wish and find the line:

$sql .= ") Type=$type";

and change it to this:

$sql .= ") engine=$type";

Save it and upload the file if needed.
Now you should be able to install LoGD on your mySQL 5.5 server.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Please take the time to read the FAQ and browse the DragonPedia

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
20 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search