DragonPrime - LoGD Resource Community
Welcome Guest
  • Good morning, Guest.
    Please log in, or register.
  • November 12, 2018, 10:24:58 AM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
Search

Pages: [1]   Go Down
  Print  
Author Topic: Admin Badnav  (Read 3813 times)
0 Members and 1 Guest are viewing this topic.
DoomHound
Guest
« on: April 14, 2006, 03:52:31 PM »

I encountered a badnav on the admin account. I'm the only staff member yet... So yeah, I can not fix my own Navs (at least not the normal way). It happened when I was in the grotto, trying to active the Lumber Yard module. This is what it says:

Lumber Yard
[-]
Module was not found in the modules directory.

Module racedemon was not found in the modules directory.

(I guess racedemon doesn't have anything to do with it)

Any fixes?
« Last Edit: April 14, 2006, 03:54:31 PM by DoomHound » Logged
Nightborn
Guest
« Reply #1 on: April 14, 2006, 03:57:19 PM »

phpmy admin:

sql query:

"update accounts set allowednavs='' where acctid=YOURACCTIDHERE"

<--you have to know your acctid, or instead write "where login='YOURLOGINHERE'"

because it's 1am here, I would suggest you backup your db before following my instructions Tongue
Logged
Elessa
Faerie
Mod God
*****
Offline Offline

Posts: 3598


short, sweet and to the point


View Profile
« Reply #2 on: April 14, 2006, 03:58:40 PM »

i also suggest ye create thyself a second admin character so ye can reset when ye get stuck someplace.  having one makes life much simpler.
Logged

Uuma ma ten rashwe, ta tuluva a lle

Play the latest beta version here on LoGD DragonPrime - Axebridge
DoomHound
Guest
« Reply #3 on: April 14, 2006, 04:04:53 PM »

Same time here, Nightborn (the name matches) Tongue

I live in the Netherlands. Well... Wrong time for backing up my computer I think ^^ And you're the pro, not me. Okay let's see... I started adding this kind of modules today, so I'm still a total noob to the ftp thing I'm using... Any short explanations or topics where to do this exactly? Undecided

-------------------------------------------------------------------------

Never mind, found a simple fix (I've been searching for one but didn't find one yet, so I asked ^^)

I clicked the petitions link, which I thought of it would open a pop-up.
« Last Edit: April 14, 2006, 04:19:10 PM by DoomHound » Logged
Nightborn
Guest
« Reply #4 on: April 14, 2006, 11:54:12 PM »

^^

I see, I am German.

I am also not really a pro. Maybe amateur or so.
The click to petitions is some way, okay, =)
Logged
josefprado
Guest
« Reply #5 on: April 22, 2006, 05:06:37 PM »

phpmy admin:

sql query:

"update accounts set allowednavs='' where acctid=YOURACCTIDHERE"

<--you have to know your acctid, or instead write "where login='YOURLOGINHERE'"

because it's 1am here, I would suggest you backup your db before following my instructions Tongue

Hello Nightborn.

I tryied these but still having this problem:

If I log in using: http://72.232.75.140/~lddvcomb/

It works fine.

But if I try to log in using: http://www.lddv.com.br/

Im redirected to the "News" page, without the option of doing anything, just go bak to the logon screen.

This started to happen after i moved my LOGD instalation from one server to another.

Users seem to be logging normaly, but one user account and the admin account arent working Sad

Then I go back, log on again and Im redirected to a BadNav, and if i click in the link, I m sent agin to the news module, and keep on this loop...

This is happening with my admin account and a another common account.

Ive tryied cleaning the "allowednavs" using PHPMyAdmin, but the problem persists...

Any hints?

Regards, Josef
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Please take the time to read the FAQ and browse the DragonPedia

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
42 Guests, 1 User
EJno1
Home Forums News Downloads Login Register Advanced Search