DragonPrime - LoGD Resource Community
Welcome Guest
  • Good morning, Guest.
    Please log in, or register.
  • May 26, 2016, 03:35:53 AM
Home Forums News Links Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
IRC Channels
Search

Pages: [1]   Go Down
  Print  
Author Topic: New installation error - help!  (Read 2147 times)
0 Members and 1 Guest are viewing this topic.
moosefeather
Guest
« on: March 12, 2006, 07:39:20 AM »

I am doing an initial installation of the program and get the following error.

- Illegal mix of collations for operation ' IN '

When setting up my phpmyadmin what should the collation be set to?

I have it set to - hp8_english_ci .

Any help is appreciated!

Thanks

Mike
Logged
moosefeather
Guest
« Reply #1 on: March 12, 2006, 08:48:47 AM »

Here is the entire error message I am seeing when I try to first sign in after loading the program and creating the database.

SELECT
         module_hooks.modulename,
         module_hooks.location,
         module_hooks.function,
         module_hooks.whenactive
      FROM
         module_hooks
      INNER JOIN
         modules
      ON   modules.modulename = module_hooks.modulename
      WHERE
         active = 1
      AND   location IN ('template-header', 'template-footer', 'template-statstart', 'template-stathead', 'template-statrow', 'template-statbuff', 'template-statend', 'template-navhead', 'template-navitem', 'template-petitioncount', 'template-adwrapper', 'template-login', 'template-loginfull', 'everyhit', 'header-home', 'footer-home', 'holiday', 'collapse{', 'collapse-nav{', '}collapse-nav', '}collapse', 'charstats')
      ORDER BY
         module_hooks.location,
         module_hooks.priority,
         module_hooks.modulename

Illegal mix of collations for operation ' IN '
Call Stack:
1: db_query("SELECT module_hooks....") called from c:\easyphp1-8\www\green dragon\lotgd-1.0.6\lib\dbwrapper.php on line 64
2: db_query_cached("SELECT module_hooks....", "module_prepare") called from c:\easyphp1-8\www\green dragon\lotgd-1.0.6\lib\modules.php on line 334
3: mass_module_prepare(Array(

    0=>"template-header", 1=>"template-footer", 2=>"template-statstart", 3=>"template-stathead", 4=>"template-statrow", 5=>"template-statbuff", 6=>"template-statend", 7=>"template-navhead", 8=>"template-navitem", 9=>"template-petitioncount", 10=>"template-adwrapper", 11=>"template-login", 12=>"template-loginfull", 13=>"everyhit", 14=>"header-home", 15=>"footer-home", 16=>"holiday", 17=>"collapse{", 18=>"collapse-nav{", 19=>"}collapse-nav", 20=>"}collapse", 21=>"charstats"

)) called from c:\easyphp1-8\www\green dragon\lotgd-1.0.6\common.php on line 187
4: require_once("c:\easyphp1-8\www\green d...") called from c:\easyphp1-8\www\green dragon\lotgd-1.0.6\home.php on line 15

I am open to ideas on a suggested fix.

Thanks in Advance
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Version 1.1.2 is the current supported version and is available for download.

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Who's Online
37 Guests, 1 User
Missy
DragonPrime LoGD
Recent Topics
Home Forums News Links Downloads Login Register Advanced Search