DragonPrime - LoGD Resource Community
Welcome Guest
  • Good morning, Guest.
    Please log in, or register.
  • June 27, 2016, 07:48:50 AM
Home Forums News Links Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
IRC Channels
Search

Pages: [1]   Go Down
  Print  
Author Topic: badnav issue  (Read 2816 times)
0 Members and 1 Guest are viewing this topic.
Edrick
Guest
« on: January 31, 2006, 02:47:29 PM »

I have an issue with my admin account.  (No, I didn't make an extra one, unfortunatly).  I was using the Equipment Shop module and I clicked on the Edit Buffs link.  Now my account is stuck in a badnav page with no links to anywhere visible.  Where can I set my location or at least get me to somewhere other than where I am?

Thanks in advance,
Edrick
Logged
ShadowRaven
Mod God
*****
Offline Offline

Posts: 806


Silence is a virtue...


View Profile WWW
« Reply #1 on: January 31, 2006, 03:10:46 PM »

Is your 'petitions' link visable? I've had to use that to get out of badnavs before...
Logged

ShadowRaven
Mod God
*****
Offline Offline

Posts: 806


Silence is a virtue...


View Profile WWW
« Reply #2 on: January 31, 2006, 03:12:31 PM »

Another way, if you have access to the database, is going to your account through the data base and clearing your navs manually.
« Last Edit: January 31, 2006, 03:12:57 PM by ShadowRaven » Logged

Nightborn
Guest
« Reply #3 on: January 31, 2006, 03:13:23 PM »

or you might run the simple query:

UPDATE accounts set allowednavs='' where acctid=1;


1 should be your acctid ... and the accounts table here is without prefix, if you have one, add it.
Logged
Edrick
Guest
« Reply #4 on: January 31, 2006, 03:17:24 PM »

Thanks ShadowRaven and Nightborn.  Altering the field in the database did the trick.  Thanks for the help!
Logged
ShadowRaven
Mod God
*****
Offline Offline

Posts: 806


Silence is a virtue...


View Profile WWW
« Reply #5 on: January 31, 2006, 03:20:38 PM »

You're welcome, glad things worked out Smiley
Logged

robert
Old Dog
Mod God
*****
Offline Offline

Posts: 1047


LoGD Buff!


View Profile WWW
« Reply #6 on: January 31, 2006, 03:20:51 PM »

I have an issue with my admin account.  (No, I didn't make an extra one, unfortunatly).  I was using the Equipment Shop module and I clicked on the Edit Buffs link.  Now my account is stuck in a badnav page with no links to anywhere visible.  Where can I set my location or at least get me to somewhere other than where I am?

Thanks in advance,
Edrick

1). Enter your database, accounts table, find you: remove everything in the "allowednavs" field
2). Create a second admin account
3). Download Eths latest version of Equipment Shop Buff which fixes the problem you encountered.
 Wink
Logged

Eth
Member
Codemeister
****
Offline Offline

Posts: 302


Shameless Drunk


View Profile
« Reply #7 on: January 31, 2006, 03:29:15 PM »

Funny story really: I fixed that problem a few days after I released the previous version, but sort of...well, forgot to upload it. Took care of that problem this afternoon when it suddenly dawned on me heh.
Logged

Purveyor of fine cloaks, gloves, boots, gerbils, and Siamese cats.
Edrick
Guest
« Reply #8 on: January 31, 2006, 03:36:45 PM »

Funny story really: I fixed that problem a few days after I released the previous version, but sort of...well, forgot to upload it. Took care of that problem this afternoon when it suddenly dawned on me heh.

Thanks for letting me catch heck on a freshly downloaded module, Eth.   Tongue   Wink
Once again, thanks for everyone's help.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Please take the time to read the FAQ and browse the DragonPedia

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Who's Online
50 Guests, 0 Users
DragonPrime LoGD
Recent Topics
Home Forums News Links Downloads Login Register Advanced Search