DragonPrime - LoGD Resource Community
Welcome Guest
  • Good afternoon, Guest.
    Please log in, or register.
  • July 22, 2019, 03:52:12 PM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
Search

Pages: [1]   Go Down
  Print  
Author Topic: new install SQL problem  (Read 3619 times)
0 Members and 1 Guest are viewing this topic.
KillerBeeZ
Guest
« on: January 23, 2006, 11:57:03 AM »

I followed all instructions, everything setup fine with one major problem... the installer on the 8th section just shows a blank page, and no database tables are created. I still have an empty database.

"No tables found in database." I use Netfirms web host which uses MySQL

If I had a file with all the table inserts or such, I could enter it all manually, but I can find none
Logged
Talisman
Administrator
Mod God
*****
Offline Offline

Posts: 5484



View Profile WWW
« Reply #1 on: January 23, 2006, 12:17:39 PM »

Could be a memory problem...remove all the files from the modules folder; run installer.php; put all the files back into the modules folder after successful completion of the installation.
Logged

Play the latest beta version here on DragonPrime
KillerBeeZ
Guest
« Reply #2 on: January 23, 2006, 12:40:25 PM »

sounded good, so I tried it... it got past the 8th stage into the 9th, where you set up modules.. I saw no option to continue so I figured it worked, added the modules and refreshed to find the same thing had occured

...

Table 'd60198490.settings' doesn't exist
Call Stack:
1: db_query("SELECT * FROM settings") called from /mnt/web_k/d06/s32/a000a0td/www/dragon/lib/dbwrapper.php on line 64
2: db_query_cached("SELECT * FROM settings", "game-settings") called from /mnt/web_k/d06/s32/a000a0td/www/dragon/lib/settings.php on line 38
3: loadsettings() called from /mnt/web_k/d06/s32/a000a0td/www/dragon/lib/settings.php on line 55
4: getsetting("LOGINTIMEOUT", 900) called from /mnt/web_k/d06/s32/a000a0td/www/dragon/common.php on line 166
5: require_once("/mnt/web_k/d06/s32/a000a0...") called from /mnt/web_k/d06/s32/a000a0td/www/dragon/home.php on line 15
Logged
MIODude
Guest
« Reply #3 on: January 30, 2006, 08:16:45 AM »

Hi.. I'm on Netfirms hosting as well, and having the same issue. Have you had any luck KillerBeeZ?

Logged
KillerBeeZ
Guest
« Reply #4 on: January 30, 2006, 10:46:46 AM »

yeah... ok, follow Talisman's instructions to the letter, but instead of deleting all the modules, leave 5 or 6 there... then it will give you the option to continue, otherwise you will still get stuck, there are just way too many modules to do at once and the installer expects at least 1
Logged
MIODude
Guest
« Reply #5 on: January 30, 2006, 11:16:01 AM »

Thanks - I'll give that a try.
Logged
dave404
Militia
**
Offline Offline

Posts: 15


View Profile
« Reply #6 on: March 21, 2006, 11:35:40 AM »

How'd you guys make out? I had the same problem. I'm going to try Talisman's suggestion tonight and then see if I can add the modules later. I'm curious to know if that worked for the rest of you.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Version 1.1.2 is the current supported version and is available for download.

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
102 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search