DragonPrime - LoGD Resource Community
Welcome Guest
  • Good afternoon, Guest.
    Please log in, or register.
  • April 22, 2018, 01:05:38 PM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
Search

Pages: [1]   Go Down
  Print  
Author Topic: badnav issues  (Read 2342 times)
0 Members and 1 Guest are viewing this topic.
threemythics
Guest
« on: December 14, 2005, 05:34:56 PM »

After an installation of 1.0.5 and activation of several modules, I create a new user and get to the point of selecting specialty and then Continue.  At this point the site is returning the BadNav.php.

Any ideas are greatly appreciated.
Logged
Dannic
Guest
« Reply #1 on: December 14, 2005, 05:38:27 PM »

Possibly an installed race module.  Try uninstalling all race modules which are not core.
Logged
robert
Old Dog
Mod God
*****
Offline Offline

Posts: 1047


LoGD Buff!


View Profile WWW
« Reply #2 on: December 14, 2005, 07:15:25 PM »

I agree, most likely one or more mods you installed is at fault.
Badnavs also occur if you try to refresh your browser or try to use the browser back button or try to manually enter a url and navigate that way - it doesnt work! Use in-game links only!

A good rule of thumb is:
Whenever installing a new module - DO IT ONE AT A TIME!
(even though the ability to install more than one is there - dont use it - IMO the bloody thing should never have been added)
Especially IF they are not core modules!
Then, run the game, over and over testing the module you just installed. Configure and tweak any settings it may have.
Then, run the game and again test the module over and over.
Then and only then, install ONE more.

If you do encounter a faulty module - deactivate then uninstall it.
Go to the forums, look for that module, read ALL about it and see if your problem was ever reported and/or fixed.

While the modules from the more experienced authors are most often error/bug free, you may encounter a module written by someone who was in a hurry to show the world their work and didnt bother to test the module to see if it actually worked, worked proper or was compatible with other modules. Sad but true, there are a few like that. Which is why we try to encourage ALL authors to Test, test, spellcheck, grammar check, then test again on their own site before uploading any module which was thrown together in haste.

So if you have been in Dragon Prime less than a few months, you have no way of knowing who the more experienced authors are - ergo - see and use Rule of Thumb above.  Cool
« Last Edit: December 14, 2005, 07:19:40 PM by robert » Logged

scooter2
Guest
« Reply #3 on: January 20, 2006, 07:16:20 AM »

I am going to say everything that happen and what we did. Hopefully someone can help with this and point me in the right direction. We have a player that decided he was going to take his gems and bought himself, I believe it was hitpoints. Well he couldnt fight the masters so we reset him to where he was before. After this he kept getting a badnav. we tried to reset the badnav but it didnt work he couldnt get into the game. We reset him and now when he tries to spend his dragon points he times out and he gets this message:

Fatal error: Maximum execution time of 30 seconds exceeded in /home/speedy/public_html/dragons/lib/modules.php on line 742

can someone tell me how to fix this?
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Welcome to DragonPrime - The LoGD Resource Community!

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
20 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search