DragonPrime - LoGD Resource Community
Welcome Guest
  • Good evening, Guest.
    Please log in, or register.
  • December 13, 2017, 06:31:57 PM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
Search

Pages: [1]   Go Down
  Print  
Author Topic: allfunctions.js missing?  (Read 3372 times)
0 Members and 1 Guest are viewing this topic.
ratbastid
Guest
« on: December 14, 2005, 01:49:33 PM »

Suddenly my lotgd 1.0.5 installation is dying at login because it 404s on "/allfunctions.js". I can't find any such file on my filesystem or in the latest release tarball I just downloaded.

I can't even find any reference to allfunctions.js in any of the php source! Very mysterious!

This happens in both IE and Firefox. Happens with existing users and with a newly-created user.
Logged
Sichae
iMod God
SVN Users
Mod God
*
Offline Offline

Posts: 3458


If ya didn't get it by now... you're hopeless...


View Profile WWW
« Reply #1 on: December 14, 2005, 02:14:29 PM »

I made an account on your server and am not encountering this error.
Logged

If you didn't understand anything in the above post, don't try to attempt anything suggested.

ratbastid
Guest
« Reply #2 on: December 15, 2005, 08:29:33 AM »

Okay, this is interesting.

I just installed lotgd 1.0.5 on another site I admin, with the dbconnect.php pointed at the database on the old site. Sure enough, logging in after running the installer prompted the exact same problem: 404 looking for allfunctions.js.

So I reinstalled pointing at the old site's database server, but a clean database. Install proceeded normally, and I logged in just FINE! Hm!!!

So I'm guessing it must be one of the modules I installed at the old site. I can't even get into the grotto there to undo whatever I did, of course...
Logged
Dannic
Guest
« Reply #3 on: December 15, 2005, 06:22:05 PM »

I would wager that it is a module which is not compatible with 1.x.x.  Probably a 0.9.7 module is my guess.
Logged
ratbastid
Guest
« Reply #4 on: December 15, 2005, 09:35:23 PM »

The broken database/site doesn't have any 3rd party modules in it. It only has modules that came with the distribution.

Since getting my new install running, I've come across the wisdom posted somewhere here about installing modules one at a time. I can see why now! Wish I knew which module I'm dealing with here!

I appear to be a magnet for weird problems with LOTGD! Happily, I appear to have them sorted out now. It took moving to a new site and re-installing from scratch, but I've now got a very nice installation that's working perfectly.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Version 1.1.2 is the current supported version and is available for download.

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
24 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search