DragonPrime - LoGD Resource Community
Welcome Guest
  • Good evening, Guest.
    Please log in, or register.
  • November 15, 2018, 11:13:22 PM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
Search

Pages: [1]   Go Down
  Print  
Author Topic: 1.0.5 Installationsfehler  (Read 2987 times)
0 Members and 1 Guest are viewing this topic.
Frechdachz
Guest
« on: November 17, 2005, 06:28:48 AM »

Hi,

Ich versuche seit Tagen die 1.0.x bei mir zu installieren. Entweder er hngt sich in der Installation bei Schritt 7 (Auswahl der Installation) auf oder legt die Datenbanken nicht an. Selbst bei der 1.0.5 ist das so. Woran knnte das liegen?
Logged
XChrisX
Global Moderator
Mod God
*****
Offline Offline

Posts: 4647

Be aware of the squirrel!


View Profile WWW
« Reply #1 on: November 17, 2005, 06:37:38 AM »

Zu wenig RAM fr den PHP/Apache-Prozess... Fehlerhafte Module im /modules-Ordner... Was steht denn im Server-Log?
Logged

Running for more than three years now:
Frechdachz
Guest
« Reply #2 on: November 17, 2005, 06:42:55 AM »

Auf das Server Log hab ich leider keinen Zugriff...
Logged
XChrisX
Global Moderator
Mod God
*****
Offline Offline

Posts: 4647

Be aware of the squirrel!


View Profile WWW
« Reply #3 on: November 17, 2005, 07:00:08 AM »

Dann hast du vermutlich auch keinen Zugriff auf die php.ini ...

Dann hilft nur der harte Weg... Wink

Lsche alle Dateien aus dem Ordner "/modules" und lade sie immer so in 5er bis 10er Hppchen hoch und installier/aktivier die, die du brauchst.
Logged

Running for more than three years now:
Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Play LoGD on Dragonprime

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
45 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search