DragonPrime - LoGD Resource Community
Welcome Guest
  • Good morning, Guest.
    Please log in, or register.
  • November 19, 2018, 03:05:24 AM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
Search

Pages: [1]   Go Down
  Print  
Author Topic: no german translation in 1.0.4 ?  (Read 4735 times)
0 Members and 1 Guest are viewing this topic.
nightknight
Guest
« on: November 09, 2005, 12:24:00 AM »

I'm running the 1.0.4 on a server with PHP 5.0.1 and in the settings i selectet "Deutsch" in the Language window. But there was no change Huh

Is there any translator? I've done a clomlete new install with the 1.0.4, so I heaven't got any translator from 1.0.3 or something else...  Roll Eyes
Logged
Mindbender
Member
Captain of the Guard
***
Offline Offline

Posts: 190

I don't mind, so what.


View Profile
« Reply #1 on: November 09, 2005, 12:38:42 AM »

Hi NightKnight,

unfortunately there is no official translation vor versions greater then 0.9.7.
But there is a good Module available and I think this is the easiest way to translate your game, even if the translations are far beyond completion...

Here is the link to the Translation Wizzard of Nightborn:
http://dragonprime.net/users/Nightborn/translationwizard.zip

It has a feature to Pull some translations from a central server.
Of course you are welcome to help with the translation into German Wink

cheers
Mindbender
Logged
XChrisX
Global Moderator
Mod God
*****
Offline Offline

Posts: 4647

Be aware of the squirrel!


View Profile WWW
« Reply #2 on: November 09, 2005, 12:52:00 AM »

unfortunately there is no official translation vor versions greater then 0.9.7.
Well, not even this translation is "official" it's just that widespread, that it's commonly acknowledged Smiley

As for the language setting: You just state there, that your primary language *should* be German. But Either you translate the game by yourself or use that fabulous translationwizard... Wink

EDIT: By the way... 1.0.4 is outdated... Wink 1.0.5 is the current release... Wink
« Last Edit: November 09, 2005, 12:52:35 AM by XChrisX » Logged

Running for more than three years now:
nightknight
Guest
« Reply #3 on: November 09, 2005, 09:15:00 AM »

that the version 1.0.5 is now on i have realized... I'll update my version and then I'll try this great wizzard ^^

Thanks for that quick ansewer ^^

Mfg
Logged
Nightborn
Guest
« Reply #4 on: November 09, 2005, 09:52:25 AM »

*cough cough* Wink


I really appreciate your compliments... yet this makes me blushing...  Embarrassed


Another Update will happen soon and include two new functions. So we'll see. The Wizard itself has not many rows for the central translations.

I will write something to extract an entire database into sql files and then I can load them up with no effort...just for the base. I also need to apply Excaliburs table, yet I had no time.
Logged
nightknight
Guest
« Reply #5 on: November 09, 2005, 10:32:25 AM »

I know  Grin But its a very nice tool to let the users work with me Smiley And my server is a new server, so the most users on it are my friends Wink

also post to the "bersetzungstabbele"-Topic ^^
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Please take the time to read the FAQ and browse the DragonPedia

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
48 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search