DragonPrime - LoGD Resource Community
Welcome Guest
  • Good evening, Guest.
    Please log in, or register.
  • November 17, 2018, 05:25:51 PM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
Search

Pages: [1]   Go Down
  Print  
Author Topic: modules in this Image, do you know?  (Read 3717 times)
0 Members and 1 Guest are viewing this topic.
SpRouCyT
Guest
« on: July 11, 2005, 07:06:49 PM »

i want these modules, can you help me whith the NAME?

i think that in english is

Hungry and time to a new day ...






and have a module to ad many mount/creature ?




help  me please
Logged
Sichae
iMod God
SVN Users
Mod God
*
Offline Offline

Posts: 3458


If ya didn't get it by now... you're hopeless...


View Profile WWW
« Reply #1 on: July 11, 2005, 07:09:30 PM »

Time to Newday

Hunger

If you want to add more mounts, go to the Superuser Grotto, and then to Mount Editor. Make sure that you have the flag to Edit Mounts.
« Last Edit: July 11, 2005, 07:10:06 PM by Sichae » Logged

If you didn't understand anything in the above post, don't try to attempt anything suggested.

Turock
Guest
« Reply #2 on: July 11, 2005, 09:09:05 PM »

There is also the pets addon that Eth did.
http://dragonprime.net/users/Eth/petshop.zip
Logged
SpRouCyT
Guest
« Reply #3 on: July 12, 2005, 09:02:50 AM »

There is also the pets addon that Eth did.
http://dragonprime.net/users/Eth/petshop.zip

can i install in 1.0.2?

Code:
Name: Pets Pack
Author: Eth - ethstavern(at)gmail(dot)com
Current Version: 1.71
Release Date: 02-21-2005
About: Readme file for petshop.zip
Files: petshop.php, peteditor.php, petactions.php
These are for Version .98 only!!
***************************************************************

To install, drop all three modules into your modules directory
and activate via the Modules Manager. If upgrading, see message below

Install in this order:
1.) Pet Editor - peteditor.php
2.) Pet Shop - petshop.php
3.) Pet Actions - petactions.php

Uninstalling:
1.) Deactivate all pet modules first before uninstalling pet editor
2.) Then just uninstall. Poof!

Enjoy!


tanks again
Logged
Dannic
Guest
« Reply #4 on: July 12, 2005, 10:35:43 AM »

You should have no problem installing any module in the completed modules forum on the latest version of LoTGD.
Logged
Talisman
Administrator
Mod God
*****
Offline Offline

Posts: 5479



View Profile WWW
« Reply #5 on: July 12, 2005, 11:10:24 AM »

1.  Check the code to make sure it conforms with the module system (otherwise it's a .97 mod and won't work)

2.  Install the mod (one mod at a time) on your TEST server.  (everybody tests first before going to their live server, right?)

3.  Test the mod.  If it works, install it on your live server.
Logged

Play the latest beta version here on DragonPrime
SpRouCyT
Guest
« Reply #6 on: July 13, 2005, 09:41:17 AM »

tanks, i will do this
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Version 1.1.2 is the current supported version and is available for download.

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
42 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search