DragonPrime - LoGD Resource Community
Welcome Guest
  • Good morning, Guest.
    Please log in, or register.
  • August 18, 2019, 10:14:09 AM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
Search

Pages: [1]   Go Down
  Print  
Author Topic: Bad nav as Administrator, unable to do anything!  (Read 2572 times)
0 Members and 1 Guest are viewing this topic.
Trist
Guest
« on: July 06, 2005, 05:26:56 PM »

I have a  bad nav...as Admin...and, I can not get anywhere to do anything!

I don't know what to do.
Logged
Antic
Guest
« Reply #1 on: July 06, 2005, 06:53:20 PM »

I have a  bad nav...as Admin...and, I can not get anywhere to do anything!

I don't know what to do.


Hit on the 'Petitions:' Link into the top of your browser?  Grin
Logged
Sichae
iMod God
SVN Users
Mod God
*
Offline Offline

Posts: 3458


If ya didn't get it by now... you're hopeless...


View Profile WWW
« Reply #2 on: July 06, 2005, 06:53:29 PM »

Go into your DB and manually edit your navs. Once you do that, you will given a badnav (if a white page). If it just has no navs, go for the Petition link.

To ensure this doesn't happen again: MAKE SURE TO HAVE A BACKUP ADMIN ACCOUNT

Smiley Cheers.
« Last Edit: July 06, 2005, 06:54:00 PM by Sichae » Logged

If you didn't understand anything in the above post, don't try to attempt anything suggested.

Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Welcome to DragonPrime - The LoGD Resource Community!

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
102 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search