DragonPrime - LoGD Resource Community
Welcome Guest
  • Good evening, Guest.
    Please log in, or register.
  • October 19, 2018, 07:17:46 PM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
Search

Pages: [1]   Go Down
  Print  
Author Topic: lotgd-1.0.2 clean inst prob  (Read 2876 times)
0 Members and 1 Guest are viewing this topic.
Mammon
Guest
« on: June 24, 2005, 03:46:18 PM »

Alright, clean installing lotgd-1.0.2 and I'm getting the following error going from step 9 (modules) to 10 (Build Tables).  

Fatal error: Maximum execution time of 30 seconds exceeded in w:\www\lib\dbwrapper.php on line 19

I searched for "execution time of 30 seconds exceeded" but found nothing refering to installation, or even dbwrapper.  Please help if you can.

Mammon
Logged
Excalibur
Member
Mod God
*****
Offline Offline

Posts: 573


I'm a newbie, plz forgive me!


View Profile WWW
« Reply #1 on: June 24, 2005, 04:30:09 PM »

This means that your server has taken more then 30 seconds to create the table, and MySQL has reported this as an error: MySQL thinks that you have a loop error that cause slow query.

You have 2 solutions:
1) Try to modify your settings about max execution time
2) Install as less module as you can by default, you can install them later
2a) Upgrade to a faster server  Grin
Logged

Spock: Random chance seems to have operated in our favor.
McCoy: In plain, non-Vulcan English, we've been lucky.
Spock: I believe I said that, Doctor.
Mammon
Guest
« Reply #2 on: July 08, 2005, 02:25:19 PM »

Alright, I'm having a problem stemming from installation, but not having to do with LotGD itself.  Anyone with XP networking exp, or perhaps it's a problem with my Apache settings, but I don't think so.  Message me or at least let me know where I can post for help on semi-LotGD related problems.  Thanks, y'all are some of the smartest computer folks I know, and even tho my problem isn't exactly LotGD related, I'm sure someone here is smart enough to help
Logged
Dhampir
Guest
« Reply #3 on: July 23, 2005, 11:20:19 AM »

I'm assuming you're using your own machine.

Are you using EasyPHP?

I assume/ask those cause of the execution time of 30secs.

If you are Go into your EasyPHP Program files.

Then into conf_files

Then the "php" Congifuration Settings.

..It brings it up in notepad for me.

Scroll down to:

;;;;;;;;;;;;;;;;;;;
; Resource Limits ;
;;;;;;;;;;;;;;;;;;;

max_execution_time = 30     ; Maximum execution time of each script, in seconds
max_input_time = 60   ; Maximum amount of time each script may spend parsing request data
memory_limit = 8M      ; Maximum amount of memory a script may consume (8MB)

Just beef up those numbers. And it should work for you. I did this a few months ago, and it worked fine...But again that was several months ago so I could be forgetting something.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Please take the time to read the FAQ and browse the DragonPedia

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
37 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search