DragonPrime - LoGD Resource Community
Welcome Guest
  • Good morning, Guest.
    Please log in, or register.
  • January 23, 2018, 03:41:56 AM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
Search

Pages: [1]   Go Down
  Print  
Author Topic: my races do not work pls help  (Read 2853 times)
0 Members and 1 Guest are viewing this topic.
kodysumter
Guest
« on: March 24, 2004, 08:31:43 AM »

my name is kody sumter.easyly told, but i on a logd server at logd.nhjm.net ok my races arnt working every newday  people have to rechoose their info.i am almost temptewd to do a fresh install of the server, but i see no errors in the php.when people choose it doesnt even record them!i mean i added the races under the name in the viatal info and it stil doesnt show even right after you choose!
Logged
Arune
Member
Mod God
*****
Offline Offline

Posts: 718


Arune Vai - khatfield


View Profile WWW
« Reply #1 on: March 24, 2004, 05:45:29 PM »

check the race array in common.php

should look similar to:
$races=array(1=>"Troll",2=>"Elf",3=>"Human",4=>"Dwarf",5=>"Druid",6=>"Goblin",7=>"Orc",8=>"Vampire",9=>"Thief",0=>"Unknown");

make sure this is set in the same order as your newday.php
Logged
kodysumter
Guest
« Reply #2 on: March 25, 2004, 09:43:53 AM »

i figured it out, it was somehow my village...i uploaded the base village and it worked.well thx if you would like to look at my village go to my downloads and it will be there i think cause i saved it in rich text
Logged
Arune
Member
Mod God
*****
Offline Offline

Posts: 718


Arune Vai - khatfield


View Profile WWW
« Reply #3 on: March 25, 2004, 02:36:56 PM »

understandable why it didnt work =p
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Welcome to DragonPrime - The LoGD Resource Community!

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
29 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search