DragonPrime - LoGD Resource Community
Welcome Guest
  • Good evening, Guest.
    Please log in, or register.
  • June 29, 2016, 09:49:44 PM
Home Forums News Links Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
IRC Channels
Search

Pages: [1] 2   Go Down
  Print  
Author Topic: 1.0.1 Patch release available  (Read 6899 times)
0 Members and 1 Guest are viewing this topic.
Kendaer
Guest
« on: April 04, 2005, 07:59:38 PM »

I've pushed the tarfile with the most recent bugfixes into the Latest Release folder.

It will be on the sourceforge site in a few minutes as well.

Pretty much only minor fixes to fix issues found here.  Two small additions as well though, two new modules.

Enjoy.
« Last Edit: October 31, 2005, 01:02:41 PM by Kendaer » Logged
ChAoS
Guest
« Reply #1 on: April 04, 2005, 10:39:42 PM »

Might I suggest putting a link to the SourceForge area  in your Download area of this forum.?
Logged
Talisman
Administrator
Mod God
*****
Offline Offline

Posts: 5462



View Profile WWW
« Reply #2 on: April 04, 2005, 10:52:32 PM »

The Sourceforge file is the same as the one here...and there's a link to the Sourceforge area in our links section.  Links to files in the User's Shared files are generated by the forum, not by the user.
Logged

Play the latest beta version here on DragonPrime
Lightbringer
Member
Codemeister
****
Offline Offline

Posts: 267


Life's a lich and then you don't die...damn unlife


View Profile
« Reply #3 on: April 04, 2005, 11:03:37 PM »

Phenomenal - simply phenomenal...

Kudos to the developers on a very awesome release and subsequent patch...

I have employed it locally and have also added a live server (although this is basically a dev srver at present)
Logged

________________________ _____________________

Lightbringer
PHP/SQL/VB.NET/C#/AJAX Developer
Eliwood
Member
Captain of the Guard
***
Offline Offline

Posts: 249


View Profile WWW
« Reply #4 on: April 05, 2005, 04:48:01 AM »

Why you make the Release only in .tar format?
I don't can read this i will don't will a Software for this...
Why you make not a 7-zip?

(Sorry for my bad Englisch, i come from Swiss  Embarrassed )
Logged

Daenerys LotGD-Remake using PHP7 and a modern, headless approach.
XChrisX
Global Moderator
Mod God
*****
Offline Offline

Posts: 4647

Be aware of the squirrel!


View Profile WWW
« Reply #5 on: April 05, 2005, 05:01:09 AM »

Simply use WinRAR or WinACE which can read other compressed file archives perfectly... Wink
Logged

Running for more than three years now:
Talisman
Administrator
Mod God
*****
Offline Offline

Posts: 5462



View Profile WWW
« Reply #6 on: April 05, 2005, 06:38:37 AM »

I believe Winzip 9.x reads the files without problem as well.
Logged

Play the latest beta version here on DragonPrime
iamsure
Guest
« Reply #7 on: April 05, 2005, 06:49:55 AM »

Why you make the Release only in .tar format?
I don't can read this i will don't will a Software for this...
Why you make not a 7-zip?

(Sorry for my bad Englisch, i come from Swiss  Embarrassed )
The latest version of 7-zip can open the archive just fine! You have to select the archive, and click "open". Then it will show it as a .tar. Select the .tar file, and click "open". Then it will be uncompressed, just like a zip file. Smiley

Notably, to the posters suggesting Winzip, WinRar, and WinAce - they are all shareware, and do require a purchase to continue using them. 7-zip on the other hand is developed under the GPL, and is free. Smiley
« Last Edit: April 05, 2005, 06:50:16 AM by iamsure » Logged
Eliwood
Member
Captain of the Guard
***
Offline Offline

Posts: 249


View Profile WWW
« Reply #8 on: April 05, 2005, 07:19:58 AM »

Okay, thanks for the Information.
I don't know, that is 7-Zip a programm, i have mean a format, who unzip his self...

Thanks, now i have 7-Zip, then a can i little bit Mod this Version, when they are in C++  Grin
Logged

Daenerys LotGD-Remake using PHP7 and a modern, headless approach.
Dannic
Guest
« Reply #9 on: April 05, 2005, 07:10:20 PM »

sounds like he was referring to a self extracting file.
Logged
lars-kgs
Guest
« Reply #10 on: April 05, 2005, 09:56:43 PM »

Hello i wolud update 1.0.1 from 1.0.0
But when i install in the last staage 9 it cames INFIDEL
And the daily news came

What i do wron please help me
Logged
Kendaer
Guest
« Reply #11 on: April 06, 2005, 07:39:07 AM »

I'm sorry, but your post made no sense.
Logged
lars-kgs
Guest
« Reply #12 on: April 06, 2005, 07:43:46 AM »

when i will update from 1.0.0 the it cames by rhe installer.php INFIDEl
after i have login in the step 8and9
WHY Embarrassed Embarrassed Embarrassed Embarrassed Embarrassed
Logged
lonnyl
Guest
« Reply #13 on: April 06, 2005, 07:48:42 AM »

when i will update from 1.0.0 the it cames by rhe installer.php INFIDEl
after i have login in the step 8and9
WHY Embarrassed Embarrassed Embarrassed Embarrassed Embarrassed

Maybe a copy and paste of the error would be in order here....  Smiley
Logged
noa
Guest
« Reply #14 on: April 07, 2005, 08:43:44 AM »

Cheesy indeed.. funny language... no offense!
Logged
Pages: [1] 2   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Please take the time to read the FAQ and browse the DragonPedia

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Who's Online
41 Guests, 0 Users
DragonPrime LoGD
Recent Topics
Home Forums News Links Downloads Login Register Advanced Search