DragonPrime - LoGD Resource Community
Welcome Guest
  • Good morning, Guest.
    Please log in, or register.
  • August 18, 2019, 10:47:11 AM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
Search

Pages: [1]   Go Down
  Print  
Author Topic: Problem with Version 0.9.7  (Read 5569 times)
0 Members and 1 Guest are viewing this topic.
Dumper
Guest
« on: March 16, 2005, 11:04:03 PM »

Hi, i tried to make my own module/special event. But where is the script, which implement the scripts, that are laying in the special folder.

And how can I implement new places in the city? Can anyone help me?

I've searched for more then 2 days after the script that implement the special scripts, but i can't found it

Thx Dumper

I'm running Version 0.9.7,
I tried to update to 0.9.8 but the installer said that it's not posiible, because of the SU.MEGAUSER Rights.

I'm on the ground.

Can anyone Help me?
Logged
enderwiggin
Guest
« Reply #1 on: March 16, 2005, 11:19:13 PM »

The easiest way to add places is to upgrade to 0.9.8, and then you get multiple cities, and tons of modules which require very little work or knowledge to install.

Making modifications to 0.9.7 means learning a bit of PHP.

It might be easier to learn how to upgrade your game.

Do you have a superuser account?  Are you the main admin of your game?  Have you ever encrypted your passwords?
« Last Edit: March 16, 2005, 11:19:26 PM by enderwiggin » Logged
robert
Old Dog
Mod God
*****
Offline Offline

Posts: 1047


LoGD Buff!


View Profile WWW
« Reply #2 on: March 16, 2005, 11:31:26 PM »

terribly easy.
First the specials folder is used only for forest specials.
Second, all you need is a simple redirect on the page where you want the event to occur from.
Logged

Dumper
Guest
« Reply #3 on: March 17, 2005, 06:29:39 AM »

Yes I'm the Main Admin, I have full access to the DB and to all files. I'm a programmer, but I'm learning it still 2 years, so I'm not a professional. I've searched the code an can't find it. My Acc has Superuser level 3 Wink but why I get this error Sad

Hope anyone could help me.

Did anyone of you have ICQ or MSN???
than pls contact me.

MSN: admin-at@fuco-galaxy.de
ICQ: 194925735

Thx a Lot Your Dumper

If anyone could help me I will be ranted to spend 5 for solving my problems. So you can earn some money =)
THX THX THX
Logged
Dumper
Guest
« Reply #4 on: March 17, 2005, 09:09:49 AM »

Ok, hab ne clean installation gemacht...

Jetzt klappts *freu*

Danke nochmals, so noch ne frage, wie kann ich das nun wieder ins deutsche bersetzen?
Logged
XChrisX
Global Moderator
Mod God
*****
Offline Offline

Posts: 4647

Be aware of the squirrel!


View Profile WWW
« Reply #5 on: March 18, 2005, 02:26:38 AM »

Aktivere fr deinen Admin-Account die Translator-Rechte und dann kannst du loslegen... Smiley
Logged

Running for more than three years now:
Excalibur
Member
Mod God
*****
Offline Offline

Posts: 573


I'm a newbie, plz forgive me!


View Profile WWW
« Reply #6 on: March 20, 2005, 12:46:29 PM »

Please try to keep all the posts here in english  Angry
Logged

Spock: Random chance seems to have operated in our favor.
McCoy: In plain, non-Vulcan English, we've been lucky.
Spock: I believe I said that, Doctor.
XChrisX
Global Moderator
Mod God
*****
Offline Offline

Posts: 4647

Be aware of the squirrel!


View Profile WWW
« Reply #7 on: March 20, 2005, 01:14:26 PM »

he simply asked how to enable the translator and I told him... why he posted that in the 0.97 forum - I don't know...
Logged

Running for more than three years now:
Kendaer
Guest
« Reply #8 on: March 20, 2005, 10:24:19 PM »

he didn't.. Since the title of the message was 'Problem with 0.9.7' I moved it from the 0.9.8 forums to the 0.9.7 forums.
Logged
owlmoons
Guest
« Reply #9 on: August 07, 2005, 06:44:39 PM »

This may seem like a dumb question, but here goes anyway. What if a person wanted to install 0.9.7? How would they find the file for the game?

 Tongue  Thanks
Logged
Sichae
iMod God
SVN Users
Mod God
*
Offline Offline

Posts: 3458


If ya didn't get it by now... you're hopeless...


View Profile WWW
« Reply #10 on: August 07, 2005, 06:46:01 PM »

Seeing as how .97 is no longer supported, you will need to scour the earth for a person that still has the SQL file and the game Files.
Logged

If you didn't understand anything in the above post, don't try to attempt anything suggested.

Copyright
Guest
« Reply #11 on: September 02, 2005, 02:03:57 AM »

i have the files Wink

0.9.7 in German and in English

if somebody wants Wink
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Version 1.1.2 is the current supported version and is available for download.

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
113 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search