DragonPrime - LoGD Resource Community
Welcome Guest
  • Good evening, Guest.
    Please log in, or register.
  • November 20, 2018, 06:37:57 PM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
Search

Pages: [1]   Go Down
  Print  
Author Topic: Dumb qyestion... :)  (Read 4181 times)
0 Members and 1 Guest are viewing this topic.
DudeMaster
Guest
« on: February 09, 2005, 04:50:21 PM »

I only found LOGD 3 days ago.  I'm not hosting a game with a kind of custom template (still working on it).  The game was damn near idiot proof to setup and get going!

Ok -- I do have a question though...  I've noticed a plethora of IGM's (modules) that folks have written and posted here.  I thought I'd take a stab at downloading one or two and sticking them into the module directory -- and tnen attempting to install them as I did with the stock modules.  "no go"...

How does one install a module that didn't come with .98-13?

Thanks and it's nice to work on something other than LORD for a change Smiley

Warmest regards,
Shannon
http://www.fidotel.com
http://www.fidotel.com/greendragon
Logged
Sichae
iMod God
SVN Users
Mod God
*
Offline Offline

Posts: 3458


If ya didn't get it by now... you're hopeless...


View Profile WWW
« Reply #1 on: February 09, 2005, 04:51:47 PM »

You drop it into your modules folder, go to grotto, Manage Modules, install.

Idiot proof, unless the mod is bugged.
Logged

If you didn't understand anything in the above post, don't try to attempt anything suggested.

lonnyl
Guest
« Reply #2 on: February 09, 2005, 04:54:08 PM »

Make sure you downloaded a 0.9.8 module for first (you may have... previous people... whom I will not name *cough* *jerry* *cough*)....  unzip the files..... upload the php file to your modules folder... then superuser grotto/manage modules and install your module... then make sure you activate it....
Logged
DudeMaster
Guest
« Reply #3 on: February 09, 2005, 04:57:41 PM »

AHHHH -- that's it... I must have had some modules that were pre .98.  I just got one that indicated in the download it was of an .98 version, copied it to the modules folder, and it appeared (properly) and installed flawlessly.

Gotcha... Smiley

Thanks, I appreaciate the notation!!

Warmest regards,
Shannon
Logged
robert
Old Dog
Mod God
*****
Offline Offline

Posts: 1047


LoGD Buff!


View Profile WWW
« Reply #4 on: February 09, 2005, 05:09:28 PM »

Trivia:
While LoGD is not LORD, does not resemble LORD and makes NO attempt to be like LORD, look like LoRD nor work like LoRD - The only thing tieing LOGD to LORD is that LoGD has its earliest moments of birth from LORD.....since that time ( about 2 yrs now ) it has ever grown further and far AWAY from being anything like LORD.
/end Trivia.

One thing to consider is game balance. There are many mods which strongly upsets game balance - this may or may not be what you want for your game.
I would suggest looking VERY carfeully at the game code (all those not included in core distribution)  to see what the mod does and how it buffs/boons the player - if its suits your purpose and style of game, then by all means do try it.
« Last Edit: February 09, 2005, 05:19:24 PM by robert » Logged

Talisman
Administrator
Mod God
*****
Offline Offline

Posts: 5479



View Profile WWW
« Reply #5 on: February 09, 2005, 05:45:08 PM »

If you're not sure whether a module was created for version .98 (modules for previous versions are universally not compatible), have a look at the module code.  All .98 modules have install, uninstall, and dohook functions (amongst others).  If you don't see those functions at a minimum, it's likely not intended for .98
Logged

Play the latest beta version here on DragonPrime
Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Welcome to DragonPrime - The LoGD Resource Community!

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
59 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search