DragonPrime - LoGD Resource Community
Welcome Guest
  • Good afternoon, Guest.
    Please log in, or register.
  • October 22, 2017, 03:50:59 PM
Home Forums News Downloads Login Register Advanced Search
* * *
DragonPrime Menu
Login
 
 
Resource Pages
Search

Pages: [1]   Go Down
  Print  
Author Topic: Bug at PvP  (Read 4014 times)
0 Members and 1 Guest are viewing this topic.
Flixion
Guest
« on: January 23, 2005, 10:41:31 AM »

Slow Query (0.48s): SELECT module_hooks.* FROM module_hooks INNER JOIN modules ON modules.modulename = module_hooks.modulename WHERE active=1 AND location='template-statend' ORDER BY module_hooks.modulename`n
Slow Query (0.52s): SELECT * FROM mounts WHERE mountid='3'`n

also all kind of 'T' pictures on the screen leading to Translator Tool

Help plz?
Logged
Talisman
Administrator
Mod God
*****
Offline Offline

Posts: 5475



View Profile WWW
« Reply #1 on: January 23, 2005, 10:43:15 AM »

Go into your User editor and disable Translator Tool in your profile.
Logged

Play the latest beta version here on DragonPrime
Flixion
Guest
« Reply #2 on: January 23, 2005, 10:44:26 AM »

let me try that Smiley
Logged
Sichae
iMod God
SVN Users
Mod God
*
Offline Offline

Posts: 3458


If ya didn't get it by now... you're hopeless...


View Profile WWW
« Reply #3 on: January 23, 2005, 10:44:53 AM »

Slow Query (0.48s): SELECT module_hooks.* FROM module_hooks INNER JOIN modules ON modules.modulename = module_hooks.modulename WHERE active=1 AND location='template-statend' ORDER BY module_hooks.modulename`n
Slow Query (0.52s): SELECT * FROM mounts WHERE mountid='3'`n

That is not a bug. It is jsut the debug log showing you, that you are having a slow query. Which means that your server is running a bit slow.
« Last Edit: January 23, 2005, 10:45:45 AM by Sichae » Logged

If you didn't understand anything in the above post, don't try to attempt anything suggested.

Flixion
Guest
« Reply #4 on: January 23, 2005, 10:48:40 AM »

ok worked thanks
Logged
XChrisX
Global Moderator
Mod God
*****
Offline Offline

Posts: 4647

Be aware of the squirrel!


View Profile WWW
« Reply #5 on: January 23, 2005, 12:46:10 PM »

probably it didn't solve your problem... just disabled the output Wink
Logged

Running for more than three years now:
Turock
Guest
« Reply #6 on: January 23, 2005, 03:03:36 PM »

Since the topic of slow queries was mentioned, anyone else have slow queries on their dev servers?  mySQL seems to run horribly slow on my 1.2Ghz AMD with 256Mb of ram.  On my dev server I only have mySQL, apache, phpcoder, and the game running.  Sometimes testing mods is painful.
« Last Edit: January 23, 2005, 03:06:26 PM by Turock » Logged
Sichae
iMod God
SVN Users
Mod God
*
Offline Offline

Posts: 3458


If ya didn't get it by now... you're hopeless...


View Profile WWW
« Reply #7 on: January 23, 2005, 03:11:21 PM »

My Dev server, is the one that I am typing from right now. I usually have many things running whilst I am testing things. Music, Movies and such.

2.0 Ghz AMD
512 RAM

It runs quite nicely. The only place I have slow queries, is on my live server.
Logged

If you didn't understand anything in the above post, don't try to attempt anything suggested.

Flixion
Guest
« Reply #8 on: January 25, 2005, 09:12:49 AM »

the output was my problem   Grin
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  


*
DragonPrime Notices
Play LoGD on Dragonprime

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
16 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search