DragonPrime - LoGD Resource Community
Welcome Guest
  • Good morning, Guest.
    Please log in, or register.
  • December 16, 2018, 02:49:44 AM
Home Forums News Downloads Login Register Advanced Search
* *
DragonPrime Menu
Login
 
 
Resource Pages
Search

  Show Posts
Pages: [1] 2 3 ... 319
1  Game Administration, Installation and Configuration / Game Administration Chat / Re: LOGD Net on: November 24, 2018, 01:44:13 AM
The list is maintained by Eric Stevens (MightyE) and has nothing to do with Dragonprime.

An idea would be to contact them.

Would be good if I had a means to do so....I would not have asked here if an email address or something was provided on the logd net page.

You might be able to contact him through the LoGD.net game.
2  Game Administration, Installation and Configuration / Game Administration Chat / Re: LOGD Net on: November 22, 2018, 11:20:24 PM
No idea, especially without being able to look at your new site.  The list is maintained by Eric Stevens (MightyE) and has nothing to do with Dragonprime.

From the Logd.net page:

Quote
   
Below are a list of other LoGD servers that have registered with the LoGD Net.
It should be noted that this list is subject to editing and culling by the administrators of logdnet.logd.com. Normally this list is a comprehensive list of all servers that have elected to register with LoGDnet, but I'm making changes to that. Because this list is a free service provided by logdnet.logd.com, we reserve the right to remove those who we don't want in the list.
Reasons we might remove a server:
Altering our copyright statement outside of the provisions we have provided within the code,
Removing our PayPal link,
Providing deceptive, inappropriate, or false information in the server listing,
Not linking back to LoGDnet
Or really, any other reason that we want.
If you've been banned already, chances are you know why, and chances are we've got no interest in removing the ban. We provide this free of charge, at the expense of considerable bandwidth and server load, so if you've had the gall to abuse our charity, don't expect it to be won back very easily.
3  Game Administration, Installation and Configuration / The Idea Place / MOVED: suggestion for variation to module Lost Little Girl on: September 10, 2018, 05:00:48 PM
This topic has been moved to Forum Moderation.

http://dragonprime.net/index.php?topic=12900.0
4  Game Administration, Installation and Configuration / Installation and Configuration Assistance / Re: Installing error on 1.0.6 on: April 08, 2018, 10:56:46 AM
You should never mix the install with the database. If your using 1.1.0 then use the 1.1.0 database, if your using 1.1.2 use the 1.1.2 database. Otherwise you will find yourself running into a lot of problems.

That was what I thought.

Thus...I will NOT be able to save my players' stuff in an upgrade to 1.1.2 - will I?

You could, with work.  Using a test server to develop the process of course, you'll need to determine what fields are missing altogether and/or missing the old data and create a custom db query to pull that information from the 1.1.0 db then update the 1.1.2 db. 
5  Game Administration, Installation and Configuration / Game Administration Chat / Re: Game Modification Allounce on: February 22, 2018, 04:43:48 PM
Note that if your module has dependencies on another person's module to function, that you also need to make that code available.

There is no requirement saying that the module needs to be published or released on Dragonprime, although doing that does help provide a centralized source which persists even if your host site ceases to exist. 
6  Game Administration, Installation and Configuration / Installation and Configuration Assistance / Re: HELP!! PHP 5.5 on: October 29, 2017, 08:38:32 PM
Some other peeps might make use of this little fix....since Versions 1.1.1 and 1.1.2 BOTH contain the offending line at or near line 87 in common.php

The current upload of 1.1.2 doesn't, because we went through and fixed those bugs, such as those listed here.

Also available in Dragonprime's downloads...I forgot to include the link in my earlier post:  http://dragonprime.net/index.php?module=Downloads;sa=dlview;id=1457
7  Game Administration, Installation and Configuration / Installation and Configuration Assistance / Re: HELP!! PHP 5.5 on: October 29, 2017, 12:05:12 PM
Take a look at this version of 1.1.2 which has numerous bugfixes applied to overcome the challenges posed by newer versions of php.  You may find the fixes you need.

Link helps:  http://dragonprime.net/index.php?module=Downloads;sa=dlview;id=1457
8  Coding Support / Coding Support Desk / Re: How Do I Remove Color-Coding Notations From Page Headers? on: October 13, 2017, 05:08:22 PM
I am pretty sure I never messed with the sanitize function, I would have had no reason to.

Just curious...do you document all your code and especially your changes to the core code in the files?  If not, strongly recommended...
9  Coding Support / Coding Support Desk / Re: get_module_objpref and how to use it on: October 06, 2017, 05:09:02 PM
Children - drama out of Dragonprime.  End of story.
10  Game Administration, Installation and Configuration / Installation and Configuration Assistance / Re: Test Server on: September 10, 2017, 12:09:49 AM
...and it had phpBB in there but I don't think that is what I want....

phpBB is a bulletin board

Quote
I am clueless, clueless, clueless as to how to find this information...I have NO IDEA what version of PHP my server runs, i never had any reason to need to know before.

Google is clueFULL.  Are you making use of it?

https://www.google.ca/search?dcr=0&source=hp&q=how+to+find+out+what+version+of+php+my+server+is+running&oq=how+to+find+out+what+version+of+php+my+server+is+running&gs_l=psy-ab.3..0.527.8738.0.8901.57.56.0.0.0.0.185.5715.33j22.55.0....0...1.1.64.psy-ab..2.54.5516.0..0i131k1j0i22i30k1.1w5CTd3W2uo
11  Modules, Themes and other customizations for your game / Completed Modules for version 1.x.x / Re: File Discussion: Multi Poke on: September 07, 2017, 05:08:51 PM
I'm going to sum up here, then let this thread return to what it was originally intended for.  I will eventually remove all the garbage, and I will immediately remove any more off topic replies to this one.

1.  We don't care what version you run.  You don't want to upgrade, we get it.  But stop asking people to make modules compatible with your outdated version.
2.  Stop asking if modules are compatible with your version.  Learn to test them yourself.
3.  If you keep asking the same question "Is this module compatible with 1.0.0, expect to keep receiving the same sage advice - upgrade and learn to run a test server."

Now...please stick to discussion of Multi-Poke in this thread, and drop the previous debate from here and anywhere else in Dragonprime.

Thank you.
12  Modules, Themes and other customizations for your game / Completed Modules for version 1.x.x / Re: File Discussion: Multi Poke on: September 04, 2017, 01:26:23 AM
Test Server - if you don't have one, set one up.  Then you can test things like whether a module works in your version of the game.  Or whether the updated version of the game works with your modules.  You don't want to test the unknowns on your live server, and nobody else here can tell you whether these modules will work on your setup or with changes.

Version - It's your choice not to run the latest code release however you also deny your users and your servers any benefits of improved security (and yes, there were some critical fixes between 1.1.0 and 1.1.2) and system performance improvements - again, there were significant changes which make a big difference on the server end of things.  However do not expect people here to be willing to reverse engineer modules to work in earlier versions.  If you want to know whether a module will work on your version or otherwise, see Test Server.  If you want a module to work on your version, get coding!

You may notice in many programs and applications that updated versions are sometimes not able to maintain compatibility with earlier programming.  That's the nature of the beast.  Don't hold your breath waiting for version 1.1.3 or that it would be completely backwards compatible. 
13  Coding Support / Coding Support Desk / Re: Error "UNOFFICIAL FOUND" on: April 26, 2017, 05:35:18 PM
Glad to hear it, and thanks for letting us know the outcome  Smiley
14  Important Stuff - You need to read this! / DragonPrime Announcements / Re: New Site Moderator - austenmc on: April 25, 2017, 05:42:59 PM
New Moderator but no one to answer support issues.  Huh

It's a quiet site, these days, and you get what you pay for.  How much did you pay...?

I am very sorry for that.  Undecided

Thanks  Smiley
15  Coding Support / Coding Support Desk / Re: Error "UNOFFICIAL FOUND" on: April 25, 2017, 05:42:13 PM
If the only file in the archive is "about.php", and you zip it up to go in there then either your system has something working to insert the malware (but your antivirus gives it a clean bill of health) or you're getting a false positive...meaning there isn't anything to worry about.

As an alternative, you might try archiving it as a .tar and using commandline to unpackage it on the server.  Putty is a good free program for that.
Pages: [1] 2 3 ... 319

*
DragonPrime Notices
Please take the time to read the FAQ and browse the DragonPedia

Support Us
No funds raised yet this year
Your help is greatly appreciated!
Recent Topics
DragonPrime LoGD
Who's Online
105 Guests, 0 Users
Home Forums News Downloads Login Register Advanced Search