DragonPrime - LoGD Resource Community

Coding Support => Coding Support Desk => Topic started by: SpRouCyT on July 11, 2005, 07:06:49 PM



Title: modules in this Image, do you know?
Post by: SpRouCyT on July 11, 2005, 07:06:49 PM
i want these modules, can you help me whith the NAME?

i think that in english is

Hungry and time to a new day ...

(http://img306.imageshack.us/img306/1736/imagem7jf.jpg)




and have a module to ad many mount/creature ?

(http://img306.imageshack.us/img306/4994/imagem13aa.png)


help  me please


Title: Re:modules in this Image, do you know?
Post by: Sichae on July 11, 2005, 07:09:30 PM
Time to Newday (http://dragonprime.net/users/mProwler/newdaybar.zip)

Hunger (http://www.pqcomp.com/modules/mydownloads/visit.php?cid=3&lid=38)

If you want to add more mounts, go to the Superuser Grotto, and then to Mount Editor. Make sure that you have the flag to Edit Mounts.


Title: Re:modules in this Image, do you know?
Post by: Turock on July 11, 2005, 09:09:05 PM
There is also the pets addon that Eth did.
http://dragonprime.net/users/Eth/petshop.zip


Title: Re:modules in this Image, do you know?
Post by: SpRouCyT on July 12, 2005, 09:02:50 AM
There is also the pets addon that Eth did.
http://dragonprime.net/users/Eth/petshop.zip

can i install in 1.0.2?

Code:
Name: Pets Pack
Author: Eth - ethstavern(at)gmail(dot)com
Current Version: 1.71
Release Date: 02-21-2005
About: Readme file for petshop.zip
Files: petshop.php, peteditor.php, petactions.php
These are for Version .98 only!!
***************************************************************

To install, drop all three modules into your modules directory
and activate via the Modules Manager. If upgrading, see message below

Install in this order:
1.) Pet Editor - peteditor.php
2.) Pet Shop - petshop.php
3.) Pet Actions - petactions.php

Uninstalling:
1.) Deactivate all pet modules first before uninstalling pet editor
2.) Then just uninstall. Poof!

Enjoy!


tanks again


Title: Re:modules in this Image, do you know?
Post by: Dannic on July 12, 2005, 10:35:43 AM
You should have no problem installing any module in the completed modules forum on the latest version of LoTGD.


Title: Re:modules in this Image, do you know?
Post by: Talisman on July 12, 2005, 11:10:24 AM
1.  Check the code to make sure it conforms with the module system (otherwise it's a .97 mod and won't work)

2.  Install the mod (one mod at a time) on your TEST server.  (everybody tests first before going to their live server, right?)

3.  Test the mod.  If it works, install it on your live server.


Title: Re:modules in this Image, do you know?
Post by: SpRouCyT on July 13, 2005, 09:41:17 AM
tanks, i will do this

© 2019 DragonPrime - LoGD Resource Community
Email Talisman: talisman -at- gmail.com
&oeXs)2U7=V BmܲV.U e=;p\}eG )Jj} C5EH7ˤH=j } mo|*Ŋw{drV_@IV>/- TFQJ׀̀Ve}l1,V O iNYx͘$e$;
Forums: Powered by SMF 1.1.21 | SMF © 2006-2007, Simple Machines